Chez Papinou - Skins GuppY 5

 

top.gif

   GuppY 5 ???   Il y a moins bon mais c'est plus cher ! ! !   
   S'il n'y a pas de solution, c'est qu'il n'y a pas de problème. Devise Shadok   
   Utilisateur de GuppY, je suis membre de l' Asso freeGuppY ... et vous ? ? ?   
   Pourquoi vouloir compliquer ?  Essayez GuppY 5  tout simplement ... smile   
   N'oubliez pas d'installer un .htaccess pour protéger l'accès à  la zone d'administration de GuppY 5.   
   Votre premier réflexe après le téléchargement de GuppY 5 ?   Lire la documentation  ! ! !   
Vous êtes ici :   Accueil » Nouvelles
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...
Partenaire GuppY
logo_nuxit_guppy.png
Astuces GuppY 5
Translator
Nouvelles

+ Année 2017
 -  Année 2017
+ Année 2016
 -  Année 2016
 Décembre 2016
 Octobre 2016
 Septembre 2016
 Juillet 2016
 Juin 2016
 Mai 2016
 Avril 2016
 Mars 2016
 Février 2016
 Janvier 2016
+ Année 2015
 -  Année 2015
+ Année 2014
 -  Année 2014
En savoir plus
Radio Papinou
radio01.png
 
Twitter

Dons Chez Papinou

Si vous le souhaitez vous pouvez participez aux frais en faisant un don.

Je vous laisse le soin de choisir le montant, l'essentiel étant le geste.

Calendrier
Nouvelles
Les nouvelles actives sont postérieures au 31/12/2013 @ 00:00
Les nouvelles antérieures sont consultables dans les Archives des nouvelles
Mise à jour Plugins - par Papinou le 28/08/2017 @ 17:50

Les plugins mis à jour pour GuppY 5.02.01guppy_love.png

Le plugin Allarticles passe en version 5.0.9 : adaptation pour GuppY 5.2.01, corrections et ajout de la sélection des boites menu pour l'affichage. Merci à Saxbar

Le plugin OpenNews passe en version 5.0.7 : adaptation pour GuppY 5.02.01. Merci Saxbar

Le plugin Youtube passe en version 2.1.5 : adaptation pour GuppY 5.02.01


Patcher avec la version GuppY 5.02.01 est impératif pour l'intégrité de vos sites.


Mise à jour de sécurité GuppY 5.02.01 - par Papinou le 28/08/2017 @ 17:15

GuppY 5.02.01 - Mise à jour de sécurité.gylogo.png
 

La GuppY Team propose le patch 5.02.01 avec des ajouts, des améliorations, des corrections et la correction d'une faille critique.
Merci à jchouix pour la découverte et le signalement de cette faille.

Attention, toutes les versions de GuppY sont concernées, sans exception, par cette faille critique.
Vous devez installer IMPERATIVEMENT et IMMEDIATEMENT ce patch 5.02.01 pour la sécurité de votre site.

 

Je vous conseille de patcher rapidement vos sites.


Correctif spécial GuppY 5.02.00-1 - par Papinou le 23/05/2017 @ 09:05

gylogo.png
La GuppY Team a mis en téléchargement sur freeGuppY un correctif spécial GuppY 5.02.00-1 pour corriger des problèmes récurrents à la version 5.02.00.

Je vous recommande l'installation de ce correctif si vous avez appliqué le patch 5.02.00, ou d'appliquer le patch 5.02.00 puis le correctif.

Cette version apporte une modification importante de la gestion des cookies et des sessions PHP, notamment pour l'activation du pare-feu des hébergements mutualisés.


GuppY 5.02 est sorti ! - par Papinou le 09/05/2017 @ 21:33

GuppY 5.02.00 vient de sortir, la mise à jour est disponible sur freeGuppY.gylogo.png
 

Le changement le plus important est la gestion des cookies pour des raisons de compatibilité avec les pare-feux applicatifs proposés sur certains hébergements mutualisés.

Trois évolutions visibles parmi les évolutions et nouveautés :
- le remplacement de PGEditor par une version de CKEditor sécurisée,
- l'ajout d'un effet parallaxe sur les trois zones principales et sa gestion dans Config look.
- le blocage au scroll du menu ou d'un menu déroulant horizontal en haut de page.

La procédure recommandée pour l'installation du patch non cumulatif GuppY 5.02.00 :
- pré-requis: PHP 5.4 minimum, l'utilisation de PHP 5.6 ou de PHP 7.1 est possible sans aucun problème
- télécharger et installer le patch avec la fonction Installer en admin, fermer et relancer votre navigateur, les anciens cookies doivent être éliminés
- se reconnecter comme membre de votre site et vous rendre en admin et  valider les pages de configs habituelles.
 

Je vous recommande de bien lire l'annonce de la sortie sur freeGuppY avec toute la procédure pour l'installation et la configuration.


Sortie de GuppY 5.01.07 - Maj de sécurité - par Papinou le 05/02/2017 @ 15:33

GuppY 5.01.07 vient de sortir, c'est une mise à jour de sécurité disponible sur freeGuppY.gylogo.png


ATTENTION :

Pour la sécurité de vos sites, vous devez installer ce patch de sécurité immédiatement, l’exploitation de la faille critique étant rendue publique.
Pour passer de la version 5.01.06 à la version 5.01.07, c'est le patch gy-non-cumulative-50107 que vous devez utiliser, et installer avec la fonction Installer.
 
Après l'installation vous devez aller en admin/config look et procéder dans cet ordre:

1.  compléter la configuration des champs nouveaux dans Config look,
2.  enregistrer la config pour enregistrer vos modifications,
3.  cliquer sur "Générer Style" pour mettre à jour votre skin compatible Config look,
     ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
 
Comme pour tous les patchs, il est conseillé de revalider toutes les pages de config en admin.


Vous êtes ici :   Accueil » Nouvelles
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
Captcha reload
Recopier le code :


  4523444 visiteurs
  15 visiteurs en ligne

Connectés :
( personne )
Snif !!!
Licence

Cette création est mise à disposition des visiteurs selon les termes de la
Toute citation doit comporter un lien direct vers la page d'origine.
 
Chez Papinou est en ligne depuis le 26.03.2006
 
Lire les mentions légales