En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.

Chez Papinou - Skins GuppY 5

 
 
 
 

guppy5.png

 
   GuppY 5 ???   Il y a moins bon mais c'est plus cher ! ! !   
   S'il n'y a pas de solution, c'est qu'il n'y a pas de problème. Devise Shadok   
   Utilisateur de GuppY, je suis membre de l' asso freeGuppY ... et vous ? ? ?   
   Pourquoi vouloir compliquer ?  Essayez GuppY 5  tout simplement ... smile   
   N'oubliez pas d'installer un .htaccess pour protéger l'accès à  l'admin de GuppY 5.   
   Votre premier réflexe après le téléchargement de GuppY 5 ?   Lire la documentation  ! ! !   
Vous êtes ici :   Accueil » Forum » Forum membres » Authentification obligatoire à chaque visite
 
 
 
    Imprimer la page...
    Imprimer la section...

Forum - Forum membres - Authentification obligatoire à chaque visite



le 23/02/2018 @ 19:01
par vloze

vloze

1 message

Bonjour,

Depuis mon avant dernière mise à jour (5.02.02), les membres de mon site doivent obligatoirement se reconnecter à chaque visite ou dès la fermeture de leur navigateur.

J'ai essayé les manipulations suivantes :

  • passage en 5.02.03
  • mise en place d'un admin secondaire
  • suppression des caches
  • suppression des cookies
  • changement de navigateur (chrome puis firefox)

Rien n'a fonctionné.

Pour simplifier la connexion, j'ai supprimé les capchas mais si vous avez une idée pour revenir sur un fonctionnement normal ... Je suis preneur

Je gère 2 sites (1 chez Free et l'autre sur mon Syno) avec le même problème ... Voila les infos techniques du site sur mon syno :

GuppY 5.02.03 Système d'exploitation du serveur : Linux 3.10.102 PHP : 7.0.24 / MET=240 - ML=128M - UMF=32M - PMS=32M - MFU=20 URL du site : http://cftc-modis.com/ Plugins : Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36 Device: computer Résolution écran : 1920x1080   

Merci @ vous

Site web vloze
sujet clos Haut  
Réponse n° 1
--------
le 24/02/2018 @ 14:50
par Papinou

Papinou

Administrateur
12 messages

Bonjour,

Tu vas en admin/configurations/config services puis Boite Préférences.

A la première ligne " Sauvegarde des préférences " tu sélectionnes " Avec un cookie " et tu enregistres la config.

Cordialement, Papinou

Site web Papinou
clos par Papinou le 14/10/2019 @ 10:01 Haut  
Réponse n° 2
--------
le 24/02/2018 @ 18:33
par vloze

vloze

2 messages

Bonjour,

Merci beaucoup pour ta réponse qui fonctionne sur mes 3 sites smile

Papinou au top biggrin

Site web vloze
clos par Papinou le 14/10/2019 @ 10:01 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter